Installation of Aggregate 1.6 on google cloud

odk-aggregate

(Ezra Omoke) #1

was setting up the aggregate server for a test trial and got this error

..........listBackends : Beginning interaction for module default...
listBackends : Warning: This application uses Backends, a deprecated feature that has been replaced by Modules, which offers additional functionality. Please convert your backends to modules as described at: https://developers.google.com/appengine/docs/java/modules/converting.
listBackends : Warning: This application uses Backends, a deprecated feature that has been replaced by Modules, which offers additional functionality. Please convert your backends to modules as described at: https://developers.google.com/appengine/docs/java/modules/converting.
listBackends!: Mar 14, 2019 5:27:06 PM com.google.appengine.tools.admin.AbstractServerConnection send1
listBackends!: WARNING: Error posting to URL:....................................

What easy steps can I take to reproduce the problem?