Internal Server Error 500 at Aggregate when form upload

Dear All,

I am getting following error as attached whenever a form is uploaded to the
server. Aggregate server is running fine, tomcat also shows no issues, any
clues what might be the culprit?

https://lh3.googleusercontent.com/-PH8X1nJeYTA/Voz5I8jFANI/AAAAAAAAACM/IplpQgtMbOU/s1600/screen_shot.png

From tomcat logs, it was *max_allowed_packet *of MySQL that was needed to
increase from 5M to 50M. Fixing that fixed the problem.

This was an issue with ODK Aggregate prior to v1.3.
Are you running an old version?

··· On Wed, Jan 6, 2016 at 4:06 AM, Ayub wrote:

From tomcat logs, it was *max_allowed_packet *of MySQL that was needed to
increase from 5M to 50M. Fixing that fixed the problem.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Mitch, I tried figuring out the version number but couldn't find in
Aggregate server or Tomcat, but yes its old, more than 2 years. So it must
be v 1.3 that you mentioned.

Old archives really helped with this one.

Thanks,

Thank you so much, I had been struggling thinking it had something to do with tomcat not knowing it was mysql