ODK SERVICES CONFIG ERROR


(Kudzai Goredema) #1

GOOD DAY GUYS

I'M TRYING TO MAKE USE OF ODK 2 [SERVICES + TABLES] WHEN I'M TRYING TO SYNC MY ODK SERVICES WITH THE ODK AGG IM GETTING THE BELOW ERROR,,

"SERVER DOES NOT HAVE ALL APP-LEVEL OR TABLE-LEVEL CONFIG FOR THIS APK VERSION"

ANYBODY PLEASE HELP IM STUCK HERE, I DOWNLOADED THE LATEST APK VERSIONS FROM THE GIT REPO LINK PROVIDED ON THE OFFICIAL ODK PLATFORM.

THANK YOU.