Problem opening Build form

odk-build

#1

Hi ! Since this morning, my team and I are unable to open the file we created. ODK is « searching » but all the files cannot be open.
Thanks for helping us!

Maude


(Hélène Martin) #2

Hi Maude, I'm sorry to hear that! I just went to https://build.opendatakit.org, logged in, and was able to use File > Open Form to open my previously saved forms.

Can you please describe the process that you used to open a form? When I go to Help > About ODK Build... I see that I am running version a471ca1e89267ac1b464cf26b2c153ba3813d087. Is that the same thing you see?


(Yaw Anokwa) #3

I'm seeing a similar problem on my Build account as well. I've tried it across a couple of forms and muliple browsers (Safari Version 10.1.1 (12603.2.4), Chrome Version 59.0.3071.82 (Official Build) beta (64-bit)). I'm running the same hash as Hélène: a471ca1e89267ac1b464cf26b2c153ba3813d087

I've attached a little animated gif. Maude, is this what you are seeing?


#4

Salut Hélène,
Je ne comprends pas, tout fonctionnait bien. Voici mes accès si tu peux
essayer:
nom: etudesmdcmtl@gmail.com, mot de passe: /hidden/. La file à ouvrir
s'appelle Questionnaire_français... Quand ça ouvre, ou ça ne marche pas ou
on voit seulement deux questions apparaître.
Merci!

Maude


(Hélène Martin) #5

Allô Maude,
(Je te réponds en anglais pour que tout le monde puisse comprendre!)

I hid your password since this is a public forum! You'll definitely need to change it on Build and also make sure you're not using it anywhere else.

I did try it and wasn't able to get in. Are you sure you're using https://build.opendatakit.org? If the password wasn't right, you can come to https://forum.opendatakit.org and send me a private message.

That said, I think it's a real problem since @yanokwa was able to reproduce it. @Clint_Tseng, you might have some ideas.


(Hélène Martin) #6

@Etudemdcmtl mentioned in her earlier message that sometimes forms do open but only two questions show up. I was using an account with only test forms so I didn't notice this but now I do. So this is definitely a problem.


(Clint Tseng) #7

Hi! Sorry about the problem. For future reference, we can troubleshoot forms on your account with just your account name or email; please don't give your password to anybody for any reason. On the other hand, I couldn't locate an account with the information you gave.

But the problem should be fixed now on build.opendatakit.org. Please give it a try now and let me know if you're still having trouble.

Best,
Clint


(Raghavendra Chikkalkar) #8

Hey.

I am not able to login into https://build.opendatakit.org using my username and password.(this was working fine earlier). please support me on this.