Uploaded my completed forms to odk aggregate server and received the success message for my upload, but when I check on the server some forms are missing


(solomon) #1

I uploaded my completed forms to odk aggregate server and received the
success message for my upload, but when I check on the server some forms
are missing. I have checked inside my instances folder and all the forms I
completed are there. Any help on how I can go about this.


(Yaw Anokwa) #2

Hi Solomon,

If you upload a submission, but fail to upload all media attachments,
it places the submission in the incomplete submissions bucket and
displays them on the Submission Admin page, so check there first.

You can also try re-sending the forms. In Send Finalized Form, hit the
menu button (sometimes looks like a hamburger or three vertical dots),
then Change View, then Show Sent and Unsent Forms. You can now select
the forms and try to resend.

Yaw

··· On Tue, Jan 24, 2017 at 4:15 PM, solomon wrote: > I uploaded my completed forms to odk aggregate server and received the > success message for my upload, but when I check on the server some forms are > missing. I have checked inside my instances folder and all the forms I > completed are there. Any help on how I can go about this. > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to the Google Groups > "ODK Community" group. > To unsubscribe from this group and stop receiving emails from it, send an > email to opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout.

(solomon) #3

Hi Yaw,
Thanks for the solution it solved my issues it turns out that some
attachments were missing so I had to resubmit following your guide.

rgds,

··· On Thu, Feb 2, 2017 at 1:29 PM, Yaw Anokwa wrote:

Hi Solomon,

If you upload a submission, but fail to upload all media attachments,
it places the submission in the incomplete submissions bucket and
displays them on the Submission Admin page, so check there first.

You can also try re-sending the forms. In Send Finalized Form, hit the
menu button (sometimes looks like a hamburger or three vertical dots),
then Change View, then Show Sent and Unsent Forms. You can now select
the forms and try to resend.

Yaw

On Tue, Jan 24, 2017 at 4:15 PM, solomon snsumba@gmail.com wrote:

I uploaded my completed forms to odk aggregate server and received the
success message for my upload, but when I check on the server some forms
are
missing. I have checked inside my instances folder and all the forms I
completed are there. Any help on how I can go about this.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/opendatakit/BacSomnmtlQ/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Yaw Anokwa) split this topic #4

A post was split to a new topic: Missing data in Aggregate